注目キーワード
  1. Wordpress
  2. テーマ
  3. プラグイン
  4. SEO
  5. 集客
NO IMAGE

WordPressがついに必須要件をPHP5.6以上へ

ついにこの日がきた。2019年4月より、WordPressは必要PHPバージョンを5.2.4から5.6以上に引き上げる計画を発表した。同様にMySQLも5.0以上から5.5以上へと引き上げるようだ。

PHP5.5以下のユーザーはどうなるのかというと、セキュリティアップデートだけが提供されるようになる予定だ。また、そもそもPHP5.6自体が今月中にもサポート期限終了となるので、2019年4月の最低要件引き上げからのフィードバック次第では、同年12月に7.0以上(これもサポート終了なのだが)に引き上げる予定。

各ホスティング事業者でServeHappyプロジェクトに参加しているところはこの動きに問題なく対応できるはず。

投稿 WordPressがついに必須要件をPHP5.6以上へCapital P に最初に表示されました。

#wordpress #ワードプレス #SEO #集客

「Capital P」を閲覧する

NO IMAGE
最新情報をチェックしよう!
>WordPressに関連する情報まとめ

WordPressに関連する情報まとめ

ブログ / ホームページの価値の最大化をさせるCMS、WordPress(ワードプレス)。フリーのブログとは違い、いくらか敷居の高い印象がありますが、一つ一つクリアにしてみるときっとあなたもWordPressのパワーの恩恵に預かれると思います。当サイトを見て、まずはトライしてみましょう!

CTR IMG